Jump to content
CrackUC

Installation stucks at PCI configuration begins

Recommended Posts

Hello guys, My Installation of Niresh's OSX 10.10.1 stucks at PCI configuration begins ( see image ) , Kindly help please :)

 

Configuration of System : 

 

Motherboard : Gigabyte 78LMT-S2PV

Processor     : AMd fx 6300 

Ram              :  4gb 1333 mhz( corsair )

GPU              : Onboard amd 760G chipset

Audio             : onboard VIA V2021 codec

wlan               : Realtek® GbE LAN chip (10/100/1000 Mbit)

 

Screens with different kernels and boot flags are attached . i also tried npci=0x2000 , PCIRootUID=0,1 , GraphicEnabler=0,1 , cpus=1 , -f , -x . Everytime stucks at same thing . 

 

11124824_872727142788319_849522902_n_zps

 

11165896_872727702788263_1612861068_n_zp

 

 

11156921_872728199454880_1109716270_n_zp

 

 

11173708_872728452788188_789796996_n_zps

Share this post


Link to post
Share on other sites

Try /AMD64 with NPCI=0x2000, if that doesn't work try /AMD64 with NPCI=0x3000.

still stucks at same thing :/ 

Share this post


Link to post
Share on other sites

Idk after that man, if you really want to just get any osx on there then try the 10.9 distro. It seemed to be more stable, for me at least.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...