Jump to content
Sign in to follow this  
_BEACH__

10.10 9800GT Kernel Panic after install

Recommended Posts

_BEACH__

So im currently just running this GPU until I get my upgrade.

 

But while im using it I hope to be able to get 10.10 working, i've gotten through the install, first boot, and even played with the graphics settings a little but im having trouble now getting it to boot.

 

Heres my hardware:

 

AMD FX-8320

Gigabyte 970A-D3

NVidia 9800GT 1GB

and I think thats all ya need (running dual monitors 1680x1050)

 

What i've done:

 

Installed with the flags /amd64 nv_disable=1 npci=0x3000

Installed to my SSD

booted in with -v -x npci=0x3000 nv_disable=1

installed nvidia web drivers from their site (this fixed nothing)

booted into single user mode to try and get the GPU working fully

ran "grafix backup all"

 

and now I cant boot at all.

 

Any help would be appreciated,

 

Also heres a video of what is happening so that you can look: http://youtu.be/cw0ntlWjsro

Share this post


Link to post
Share on other sites
_BEACH__

Update: tried PCIRootUID=1 and also 0, all the combinations with NPCI=0x3000 and NPCI=0x2000. No success.

Share this post


Link to post
Share on other sites
Nick Palma

i get the same error my friend on my netbook = d260 gma 3150 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...