Jump to content
kasonne

No Mouse and Keyboard after Install Completes (working in Safeboot though)

Recommended Posts

Hello

 

I have installed Yosemite-Zone 10.10.1 on my HP Z400 desktop, everything seemed to be working fine during install, but once the initial boot after install the mouse and keyboard (both USB) are not working.  I have tried the following:

 

- USBBusFix=Yes (No Result)

- Changing USB Ports (No Result)

- Safeboot (WORKING)

 

Have can it work smoothly in safeboot but not in normal boot, and what am i missing or haven't i tried?

 

Thanks for you assistance.

 

-CPU (Intel Xeon W3550 / 3.06 GHz)

-GFX Card (nVidia Quadro NVS 290)

- MotherBoard Chipset (Intel X58 Express)

Share this post


Link to post
Share on other sites

Hopefully someone with a Z400 or someone with some insight can respond to this.  I have an HP z400 with the same specs that has been absolute nightmare installing Mavericks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    238    2

×