Jump to content

Yosemite Installer Stuck At 9 Minutes Remaining, Copier Error 5

Recommended Posts

Hello, so I've previously been able to get Niresh Yosemite and Mavericks to load on my laptop(which weirdly enough has far less support than my desktop components), now I'm attempting to install it on my desktop. However, I keep running into an error that keeps repeatedly popping up until the install comes to a grinding halt. This is the same install error that keeps popping up with minor variances depending on the file being pulled up:



localhost OSInstaller[389]: PackageKit: Got copier error 5 extracting to path /Volumes/Big Mac Attack/.OSInstallSandbox-tmp/Root//System/Library/PrivateFrameworks/SystemMigration.framework/Versions/A/Resources/ar.lproj/Localizable.strings: Input/output error



This never changes regardless of what boot flags or customizations I select in the installer. So far I've tried just /amd -v, /amd1 -v, /amd -v -x, /amd -v -x -f npci=0x2000 dart=0, and a few more I can't remember. As for customizations, I pretty much leave everything as it is with the exception of choosing the Mac Pro 3.1 SMBIOS, unchecking the graphics enabler and checking the backup kexts, removing the laptop keyboard/trackpad functionality and that's it. With my laptop I had a whole lot of trouble getting to the installer, but once it installed it worked(somewhat). Now the problem is vice versa, it's super easy to get to the installer, but the installer stops extracting and writing files a little bit after the 9 minutes left marker. I've tried the "1 minute left" solution where you stop the install, restart and install without reformatting, that just gave me a failure to install error. Any help would be appreciated, here are my specs:



ASUS M5A97 R2.0 Motherboard


AMD FX 8350 4.0 Ghz


MSI Radeon R9 290 4GB


AMD Radeon R9 Gaming RAM 4X4GB @ 2133Mhz


Samsung 840 EVO 250GB SSD(Windows OS Drive), WD Black 3TB Performance Drive(Storage), WD Caviar Blue 2.5" 320GB drive(Mac OSX destination), LG Blu-Ray drive


Corsair HX850 PSU



A couple of notes I'd like to make, the first being that my drive I'm installing OSX on is on a SATA to USB adapter connected to a USB 2.0 port, I have USB 3.0 ports on my motherboard but neither the OSX drive or the USB drive with Niresh OSX on it are visible when plugged in there, I have a PCI card reader with 2 USB 3.0 ports on it as well but when I boot from the USB drive I get stuck at the "Still waiting for root device" infinite loop. Secondly, all of my drives are still plugged in via SATA for my desktop with the exception of my install drives, not sure if this is an issue with desktops since I've only done this on my laptop and had to do it through USB without ripping my laptop open(which takes FOREVER because Asus planned the design horribly) so if it is, let me know so I can try that(I don't want to move anything inside my PC right now unless I have to).



Thanks in advance for any and all help!

Share this post

Link to post
Share on other sites

This topic can be closed, the solution was to re download the DMG and reinstall it after wiping the USB and combining all the partitions again.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...