Jump to content
Sign in to follow this  
Arndroid

AMD FX - Instant Reboot

Recommended Posts

Hello Hackintosh Zone,
 
Yesterday I prepped a USB stick (SanDisk Ultra Fit 32GB USB3.0) for my AMD system.
My build specs are these:
 
- AMD FX-8350 Black Edition
- Asus Sabertooth 990FX R2.0 (Also, AI Tweaker/Overclock settings are resetted to stock too.)
- MSI GeForce GTX 760 2GB Gaming (N760 TF 2GD5/OC)
- Crucial Ballistix Tactical BLT2C8G3D1608ET3LX0CEU (2x 8GB)
 
Besides a USB mouse, and a PS2 keyboard, I've connected an Samsung 840 Pro SSD (internal via SATA), on which I want to install OSX.
 
After switching several options in the UEFI, to make it compatible, I tried booting the USB stick.
After it boots, I tried to start the Yosemite partition, with this flag: ": /amdfx", but this resulted in a Instant Reboot. Which should be a Haswell thing?
 
Besides ": /amdfx" I tried things like "-x", "NPCI=0x3000", "GraphicsEnabler=Yes", "cpus=1", "maxmem=4096", and variations, combinations of them.
I also tried to load a different Kernel from a storage device, "mach_10.10_all_amd_rc7" from Bronya.
 
It seems a UEFI setting, the "Execute Disable Bit", could be causing the Instant Reboot. But I cannot seem to find it anywhere in my UEFI settings, is it an Intel thing?
 
Any help with this would be greatly appreciated. :)
 
Thanks in advance!
 
Cheers,
Arndroid

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...