Jump to content
Sign in to follow this  

[HELP] PS/2 mouse and Realtek ALC 1200 don't work

Recommended Posts


First of all, here are my specs


CPU: Intel Core 2 Quad Q8400
VGA: NVIDIA Geforce GT 520

Motherboard: ASUS P5QC
Chipset: Intel P45 Express / Intel ICH10R
Audio: Realtek ALC 1200

I installed Yosemite Zone without any problems, no stuck or boot flag needed. But in customize menu, I make some changes:

  • unselected boot loaders because I would use Multibeast later to install Chimera
  • in Graphics section i just left GraphicsEnabler=Yes selected,
  • unselected Audio auto-install because it won't work [Ethernet automatically install works, so I left this checked].


The rest of customize I left the default install options.


My PS/2 mouse won't worked on installation, so I used an notebook USB micro mouse just to install Yosemite.


After install, the system booted without any problems too, no flags needed. Graphics worked fine just with GraphicsEnabler=Yes selected and Ethernet too, and sound didn't work as expected, because I unchecked the Audio auto install. But my PS/2 mouse won't worked even with installation of PS/2 kexts default selected from Yosemite Zone install. 


After Yosemite Zone configuration ended, AppStore and iCloud fix, I waited for a few minutes just as mentioned, and them I rebooted the computer. 


Downloaded the 10.10.2 combo and installed it, rebooted again. [using USB chameleon to boot Mac partition]


After the system updated and booted again without issues, I downloaded Multibeast 7.2, and installed only Chimera and ALC 888 Audio kext [i read it worked on ALC 1200], again reboot.

Boot loader worked fine, so I unplugged my USB Yosemite Zone install and boot default from Chimera, but even if the Audio kext is loaded, sound don't work [no device is recognized]


Them, trying to fix the PS/2 mouse, I moved all the 4 VoodooPS2 kext from Extensions folder to a /backup folder and installed the PS2 kext from the Multibeast 7.2, rebooted.

Again, PS/2 kext loads but mouse still don't work and after 5 minutes, it closes. 


Also, the USB mouse I'm using temporary, only works on the motherboard USB ports, if I plug it on my frontal USB port, it doesn't work.


All my USB are 2.0

So now I'm here, don't know what to do to fix the Audio first.

Sorry for big text and bad english, I just tried to give most details I could to receive help.

Ps: I don't find any DSDT to my motherboard and I don't know if I will need to make one, so if I need to fix these issues, any help would be welcome.


Thanks for the help.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...