Jump to content
  • 0
Sigma

HELP: Yosemite on Z97X-UD5H ( ACL1150 ) No Sound + Other Bugs

Question

Good day to all,

 

I recently install Yosemite (10.10.1) from Mackintosh Zone. ( USB prepared with TransMac ). This is the actual hackintosh config:

- CPU ( Intel Core i7-4790K 4.0 Ghz)
- Motherboard ( Gigabyte Z97X-UD5H rev 1.1 ) + RGB Monitor Connected
- Memory ( 16 Gb DDR3 in 2 x 8Gb banks )
- Hard Drive ( 120 Gb SSD x 2 + 1TB all SATA )
- Video ( XFX R7750 CORE EDTION - ATI 2Gb ) + 2 DVI Monitors Connected
- Ethernet ( Using Intel OnBoard )
- Audio Card ( Using Intel OnBoard - ACL1150 )
The installer was boot with this flags and clover as bootloader

-x -v npci=0x2000 kext-dev-mode=1
It was installed without more problems, the network works perfect, 2 of three monitors ( only recognize which are connected to the XFX card ) are working perfect, but "i don't have Audio )

 

So i figured out that... Is possible that some ID or vendor ID maybe is wrong with my devices. If is possible check them i some way i will appreciate too much hear how to check that and could compare with those .plist In the past it was what happened with an old Intel pro ve 10/100 and many kext without just the vendor of my card.

 

Also i remember there in the past near to the OSX 10.4.8 existd a way to "inyect" a file wich was possible ger from any linux distro in which that hardware was working properly, if that could be the solution now and someone know about what i'm talking about i will really appreciate too much also if you could remember me the name of the software to do that or the way in linux because i remember it was using something like dmesg

 

Please could you Help me with this problem ? maybe i'm doing something wrong with this.

 

... I means i found also Pictures from About this Mac / System Report / Audio, in which "Intel High Definition Audio" has items inside like this:

vjc6s.png

The secondary bugs are:

  • Yosemite can't recognise the third monitor connected to RGB onBoard port
  • The keyboard ( micronics MIC K712 ) which use the "Bloq Despl" key to turn the light ( keys ) don't works also
If you can help me with a suggestion about those other bugs it could be great, i'll be investigating of course, but my main ask is please the help with the Audio and the right way to make it works because is so sad have 5 speakers in silence and use a mini speaker in the front panel...

 

Thanks a lot.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×