Jump to content
SixOrbs

Can't boot from USB while still in BIOS

Recommended Posts

A while back I uninstalled Yosemite from my Hackintosh and recently decided to go with Mavericks instead. However when trying to simply start the setup from my USB, my system wont boot from it at all. The spinning BIOS indicator just freezes after a few spins (image posted of what it looks like). Thinking it was my USB, I tried using my other installs (Mountain Lion and Yosemite) and moved them to different USB sticks I have. I even tried using a DVD version of Mountain Lion with the same result. I cleared my CMOS with no success. This seems to be Hackintosh specific, since it boots from my Windows 7 USB installer just fine. I am not sure why all of a sudden my system isn't liking my OS X installers to the point of not being able to boot from them at all. Any help on this would be awesome. 

Specs: 
GIGABYTE GA-Z68X-UD3H-B3 F12
i5-2500K Quad Core LGA 1155 3.60 GHz
16GB CORSAIR Vengeance DDR3 1866 (PC3 15000)
MSI NVIDIA GeForce GTX 670 OC 2GB GDDR5 
Intel 730 SSD 480GB

post-201248-0-88400000-1427784617_thumb.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...