Jump to content
nanook5

Cannot Boot From SSD Without USB

Recommended Posts

Hi  All

 

I'm sure this question has been asked tons of times but after extensive googling I still can't seem to find a solution to my problem

 

I have installed Yosemite 10.10 to my Laptop and all is well except for that I cannot boot from my SSD

 

Specs:

 

Samsung RC520-S02UK

Intel Core i5 Sandy Bridge 2410M

6GB RAM

Intel Graphics HD3000

Kingston SSDNow V300 SSD 

 

I have installed Clover,Chameleon and Chimera and every time I try to boot from SSD, my BIOS just goes through the boot cycle because obviously no bootable device is found .

 

I've Used Multibeast also and that did nothing.

 

If I boot to USB, I can then boot to the Hard Drive no problem 

 

My question is how do I fix this as it is obviously an issue with the Bootloader .

 

UEFI is turned off also and ACHI Mode is on 

 

Thanks for any responses 

 

EDIT: I would also like to add that I want to be able to Dual boot Yosemite Zone and Windows 7 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...