Jump to content
gualichoezequiel

AMD Phenom x4 ii 955 - PCI Configuration begin

Recommended Posts

Hello, i have this specs:

 

  • AMD Phenom x4 ii 955 Black edition
  • Motherboard: ASUSTeK Computer INC. M4A88T-M/USB3 (AM3)
  • Integrated graphics: ATI Radeon HD 4250 (ASUStek Computer Inc)
  • 4,00 gb RAM

I´m installing Mavericks - Niresh, when ir boots i type amd -v and stays at "PCI configuration begin", typing another bootflags i get to grey apple screen but freezes.

 

 

I have to modify something of the .dmg file? or put some bootflag that i didn´t know? i used many flags, someones i used:

 

- v -x npci=0x2000 GraphicsEnabler=No / Yes amd -v - F -f USBBusFix=Yes, and many more combinated too.

 

 

 

I already do de BIOS changes.

Share this post


Link to post
Share on other sites

No i havent tried, i try a lot of things, im thinking to quit.

 

 

I tried OSXMavericks, Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard, snowleopard_10a432_userdvd (retail version).

 

The problem is that doesnt boot, only with Mavericks boots but, it doesnt install, freezes at PCI configuration begin or Apple logo.

 

 

I will try Yosemite, im real new at this, and its driving mad. I dont understand about the kexts that have to put inside de ISO or DMG. There´s a tutorial for Yosemite?

 

 

Many thanks.

Share this post


Link to post
Share on other sites

Yosemite doesnt work, the only one that i can boot was mavericks, im watching this video, i wonder if someone can explain me what does at the first parte, before booting, if i can do that in windows.

 

 

Sorry if my english is not very good, ask me if you don´t understand me.

 

 

Thanks.

Share this post


Link to post
Share on other sites

I try with many bootflags too, with some bootflags stay in PCI congiuration begins, other go a few commands more and stuck too, then with /amd go to the logo of apple (red), and stay with the bar freezes.

 

Do i have to add something to the boot.plist? Or is there any bootflags that i missing? I used the tipical:

 

 

/amd -v -x 

 

/amd PCIRootID=0

 

/amd64 -v -x npci=0x2000 PCIRootID=1

 

/amd -v -x npci=0x2000 PCIRootID=1

 

/amd npci=0x2000 dart=0 UserKernelCache=No busratio=16.5

 

 

And many more combinations with that and more, can someone help? Thanks again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...