Jump to content
Rahul Iyer

Unable to remove NullCPUPowerManagement

Recommended Posts

Hello,

 

I used the 10.10 distro (Yosemite-Zone) to install hackintosh on my Haswell Laptop (Lenovo Y510p). Now I have my custom DSDT & SSDT, to use AppleIntelCPUPowerManagement. When I tried to remove NullCPUPowerManagement from /S/L/E and rebuild caches its still loading it preventing me from using AppleIntelCPUPowerManagement.

 

Please help!!

 

Thanks

Share this post


Link to post
Share on other sites

I had the same issue when editing the info.plist file in fakesmc.kext in s/l/e to match the smbios I was using. I could save and rebuild caches, but it wouldn't register changes on reboot. I even deleted all fakesmc.kext files on my HDD and it would still get loaded. So I moved the edited fakesmc to the kexts folder in clover (I use clover.) I solved my issue by formatting the HDD and reinstalling Yosemite without FakeSMC. Now my edited fakesmc is loaded from the kexts folder by clover. Or not loaded if I choose to delete it.

 

Long story short (unless someone tells you different) you may have to reinstall Yosemite without NullCPUPowerManagement.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...