Disable ADBlock Extension If you have.
Help! New to Hackintosh - OS X won't start. - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
ambpi

Help! New to Hackintosh - OS X won't start.

Recommended Posts

I bought my first hackintosh a couple of days ago. It worked just fine until this morning where it wouldn't start.
It get's stuck at the loading screen, where the apple logo and loading bar disappear and this pops up:

 

(PICTURE)

http://www.tonymacx86.com/attachments/general-help/131219d1426947510-help-new-hackintosh-os-x-wont-start-img_0260.jpg

It goes nowhere from there. 
i haven't changed much since last start up. i just put some music on it and turned on timecapsule?

Please help, i don't know what to do????

Share this post


Link to post
Share on other sites

Try these boot flags on top of what you may already have:

 

ahcidisk=1 debug=8

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,580
    • Total Posts
      29,494
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×