Jump to content
carlvskansas

USB Boot not working, possible solution?

Recommended Posts

So I spent a couple hours trying to get my USB to boot, tried all of the possible BIOS settings to no benefit. It would recognize the usb and being available to boot from but once I would select it from the fast boot menu it was send the computer into a reboot loop (turning on, trying to boot from usb, failing, restarting and repeating the process) . I think I may have a solution, I was wondering if anyone has tried this before. 

 

Format a regular 3.5 sata hd to niresh (using thermaltake blacx or something else like it)

manually connecting to motherboard 

and booting from said hd

 

I had one of these thermaltake things laying around at work and a harddrive from some old dell that i parted out was sitting in my trunk. I'm going to try it tonight when I get off of work.

 

I don't see why it wouldn't work, just wondering if anyone else has tried this when for some reason your motherboard won't boot a usb

 

C.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...