Jump to content

Recommended Posts

Hello ! I am new here. I just got installed Yosemite 10.10.1 on my pc. However i cannot seem to get past the white screen with spinning beach ball. The only thing that gets me passed it is this: -v -f -x npci=0x2000 but this gets me in safe boot.

 

I have also tried other boot flags but when i dont include "-x" it does not work..... And when i use -x it takes me to safe boot.... :( i dont know what else to do, please help.

 

My configuration is:

CPU: AMD FX 8350

MB:  ASUS Crosshair V Formula Z

GPU: R9 290X (works out of the box as HD 8xxx series)

 

Share this post


Link to post
Share on other sites

go to Insanelymac.com and under downloads section is Kexts... get the "AMD replace kexts for Yosemite"

 

I have the exact same system you have and this is only thing that will fix your graphics and voodoohd sound

Share this post


Link to post
Share on other sites

go to Insanelymac.com and under downloads section is Kexts... get the "AMD replace kexts for Yosemite"

 

I have the exact same system you have and this is only thing that will fix your graphics and voodoohd sound

I will try this right away, i hope it works though.... I will be back with the result

 

 

Update: I got through the white screen, but i still don't have sound, any ideas how to fix ?

Share this post


Link to post
Share on other sites

I have the same problem , just with different hardware.

 

My CPU/GPU is  Intel Celeron 530 (with Intel HD Graphics),

it works in safe mode , but is recognize as Intel HD 2000, with would be the CPU of the Core i3-2xxx Sandybridge CPUs. Celeron 530 is basically a down-sized Core i3-2xxxx.

What solution do you suggest? Edit chameleon.bootlist? Intel HD-Graphics-Pactcher? Install a kext, an which one?

 

I hope there is a solution, i havent been able to find any Intel HD Graphics 2nd gen Sandybridge drivers/kext yet.

Share this post


Link to post
Share on other sites

For me, it was a chipset kext issue. However you can try to boot with the following boot flags: -v npci=0x2000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    238    2

×