Disable ADBlock Extension If you have.
Jump to content

Recommended Posts

Well, after giving up of OS X 10.9, I try to install 10.8.2. And for my surprise, install was successful! Just have to put cpus=1 flag to install without lag on mouse.


But after installed, the system hangs on apple screen. Should reboot. So I try the flag -v, and now hangs on a white screen. So I try -v and -f flag, and the white screen comes with the black cursor moving normally, but nothing happens. Stucked on this. Well, after a lot of combinations of flags, I tried to reinstall again, following the tips of start screen of install (thanks Niresh).


I have been checked the boxes of move graphics ATI to disable acceleration of my HD 6950. Installed successful, and once again without any flags it hangs on apple screen. This time I put only -v flag, and magically the system booted pretty well! But now, in addiction to put the -v flag always I boot, I have those issues too:


- Video acceleration won't work and every graphical things makes glitches and slowdowns.

- Because of video acceleration, I can't change my resolution that are stucked in 1024x768 (my monitor is 1080p), at least I think is because of this.

- OnBoard Wifi won't work

- Audio won't work


How can I solve those issues? My specs:


Processor: Core i7 3960x (recognized perfectly all 6 cores + threads)

Motherboard: DX79SI

RAM: Corsair Vengeance 16gb (4x4GB in Quad-Channel)

VGA: ATI Radeon Sapphire HD 6950 2GB

HDD: Kingston SSD 96GB


Once again, sorry any fail on the english, I'm from Brazil. And many, many thanks since now :D ! I'm really excited with Mac OS, and I pretend make my Niresh's Hackintosh perfect!  ;)

Share this post

Link to post
Share on other sites

In mavericks, try to boot with 'GraphicsEnabler=No -x' and also try removing 3 ram slots. I mean, only leave 4GB of ram, not more.

Share this post

Link to post
Share on other sites

Ok, I'll try that when I install it again. But now, I'm with Mountain Lion installed in this situation. Any ideias how to solve these issues?


I try to download some kexts to ATI, but I even know how to activate them (I can put in kexts folders with kext wizard, but after reboot nothing happens).

Share this post

Link to post
Share on other sites

I did another USB with 10.8.5, and gives me that screen at installer boot https://i.imgur.com/DKmVz0q.jpg, just putting -v command. I start think that are happening something weird on my desktop. Really weird.


I have an old laptop here of my mother, this laptop have a 1.2ghz Celeron with 2GB of RAM DDR-2 and a GMA4000 (If I remember rightly), both 10.8.2 and 10.8.5 USB Installers boots PERFECTLY without any flags. Boot on install screen flawless and detect fastly even wifi! I'm still not installed it to a full test because this notebook is of her work, and I can't let my mother without it for many time.


Back to my desktop, I think it is a very complex set to configure for hackintosh  :( I can't even install a little kext  :huh:

Share this post

Link to post
Share on other sites

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $18.27 of $100.00 goal reached.
    Donate Now