Jump to content
Sign in to follow this  

Boot0ss error, unable to open bootcache playlist and more

Recommended Posts


hello, I need some help. I'm very new at this and I've been trying to install Yosemite Zone 10.10 on this computer:
Intel Q8400 Quad Core
Nvidia GT640
2x2 GB RAM DDR2 Kingston
350 GB SATA Disc

to my knowledge, none of those should represent any hardware problem whatsoever. My knowledge in regards to BIOS is very limited -- I don't quite understand what EFI and UEFI stand for.

The thing is I prepared a USB drive with YZ and I performed the installation through it at a 90 GB partition. It didn't seem to be any problem until it restarted. When it tried to boot through the Hard drive, the only thing that appeared was boot0ss error. Nothing more and nothing less. I tried to boot through the USB, selecting through its Chameleon my OS X partition (1,5) and a lot of sentences appeared, among those several errors and files not found (boot cache control, merged,playlist, login.playlist, bootcache.playlist, etc.). Then the screen became black and nothing would happen afterwards, I installed over checking Clover and its legacy settings, no changes at all.

In brief, I can't run OS X from anywhere and Windows only through the YZ US. I have no knowledge on bootflags, bios configuration (I did everything a guy said on a video called P5KPL for Hackintosh or something like that) and now the only way I have to run my Windows partition is through the USB. Any help would be appreciated.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...