Jump to content
  • 0

Asus 1215N Yosemite Installation Black Screen


CPU: Intel Atom D525


HDD: Seagate ST1000LM014 1TB

Display: Optimus with Nvidia Ion 2 and Intel GMA 3150

WiFi: Atheros AR9285


A few years ago, I was able to install an older version of OS X (I believe it was 10.6 from iAtkos.) When I try to boot into the Yosemite Zone from my USB, it gets to Chameleon. However, when I try to boot to the installer, I get a blank screen. When I press the power button, I don't need to hold it in, meaning that the system gets stuck somewhere in boot-up limbo with not much of anything in RAM. When I try certain boot flags (-x nv_disabler=1, etc.), I get an error saying that the boot-up must stop (or something along those lines.)

What might the solution to this be? Is my system simply not compatible due to the Atom and Optimus, or am I missing a certain kernel?



Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    230    2