Jump to content
  • 0
ivpas

Network Connection Trouble (Atheros AR8171/Mavericks)

Question

Hi, guys.

I have motherboard ASUS M5A78L-M LX3 and there's Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller PCI on it. I have installed Mavericks (by Niresh for amd) and network is doesn't working. I tried so hard to lose it all to fix it by Multibeast, but it still doesn't workin.
How to fix this crap?

Thank you

Full config:
AMD Athlon II X3 3.4 GHz
Asus M5A78L-M LX3
Nvidia GTX 660
8GB ram
both usb mouse and keyboard
80GB hdd for mac (and 250gb + 1000 GB hdd for windows7)

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
×