Jump to content
hasdoh1

Boot flags for yosemite Zone

Recommended Posts

Hi guys,  

I was just installing yosemite zone on my laptop and it worked fine through restoring image from transmac and the boot from the flash drive.

when it reaches the yosemite zone menu and I press "Enter" the device waits for a few seconds then reboots on its own. I've tried all the boot flags written on this page (http://www.macbreaker.com/2012/01/list-of-common-hackintosh-boot-flags_29.html) one by one but they don't seem to work

And I used this installation guide to setup the new system (http://www.macbreaker.com/2014/11/how-to-install-os-x-yosemite-on-your-pc-with-yosemite-zone.html)

my laptop is Toshiba c50-a490

processor: Intel core i5 4200M @ 2.50 GHz

Graphics card : Nividia Geforce 710M

                         & Intel HD Graphics 4600

Ram : 8GB

Please Help .... Please Help .... Please Help 

Share this post


Link to post
Share on other sites

-v

-x

-F

-f

UseKernelCache=Yes

PCIRootUID=1

GraphicsEnabler=No

IGPEnabler=Yes

darkwake=0

npci=0x2000

npci=0x3000

dart=0

cpus=1

busratio=20

arch=i386

arch=x86_64

-legacy

-force64

-nossse3bit

 

and when I used "arch=i386" it went back to yosemite zone menu instead of rebooting on its own with every other boot flag

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...