Jump to content
gentie

'System Uptime in nanoseconds', before installation

Recommended Posts

So after booting into USB containing Niresh Mavericks and typing AMDFX -V, boot starts but then pc freezes at 'System uptime in Nanoseconds (Some randome number)' and I have to hard shutdown.

 

My specs:

AMD FX 8150

Radeon HIS 7850 (No integrated graphics)

Asus m5a99x evo

 

everything non overclocked

 

 

Share this post


Link to post
Share on other sites

Solved it with three steps.

1. instead of using amdfx -v or something similar, I used this  "Kernel Cache"=amd busratio=16 (Here instead of 16 u can try a differen no.)

2. I replaced the mach_kernel of Niresh distro (using transmac) by Bronya patched mach_kernel LINK: http://wiki.osx86project.org/wiki/index.php/Patched_Kernels

(Installation was still freezing after these 2 steps but error was a little different. Then I added 3rd step)

3. Instead of using front usb ports of my pc case I plugged the usb into rear usb 2.0 ports.

 

After all these steps Installation went smooth but now I am stuck at Post-Installation first boot where pc is restarting everytime when I try to boot in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...