Jump to content
Johannes Nicolaus Wibisana

Help! reboot after niresh menu

Recommended Posts

hi,

im a noob on this

i used win32diskimager to extract the dmg files from https://www.hackintoshzone.com/files/file/75-niresh-mac-os-x-mavericks-109-with-amd-intel-usb/ to a usb

after rebooting the pc, i booted from the usb. The niresh menu was shown, after I press enter there were some texts i couldnt read and it restarted the pc. I tried using -v and -x, but didnt work.

also tried to use bootdisk utility to extract to usb from dmg files but failed 

 

sorry for bad english, im from indonesia :)

 

my pc specs:

i5 4570

nvidia gtx 650ti boost

msi b85 g43 gaming

im also using win 8.1

 

update pics: these are all i got from the niresh menu

 

Posted Image

Posted Image

Share this post


Link to post
Share on other sites

plz post image ????

Share this post


Link to post
Share on other sites

plz post image ????

thanks for the quick reply :) im sorry, posted the niresh menu screenshot

Share this post


Link to post
Share on other sites

your bios setting are as per requirement ???

Share this post


Link to post
Share on other sites

your bios setting are as per requirement ???

yes, except for the HPET, the only options were enabled and disabled, i enabled it.

SATA is already set to AHCI

and of course the boot sequence prioritized usb

Share this post


Link to post
Share on other sites

enable hpet to 64 bit then try again

Share this post


Link to post
Share on other sites

enable hpet to 64 bit then try again

there is no option to enable HPET to 64 bit, there are only enabled or disabled, i enabled it

Share this post


Link to post
Share on other sites

bump... help?

Share this post


Link to post
Share on other sites

try to install it without your graphics card ,

Share this post


Link to post
Share on other sites

Try with cpus=1 -v.

Share this post


Link to post
Share on other sites

Hello Deepakdid not work for me neither (cpus=1 -v).Can you share another hint ?Thks

Share this post


Link to post
Share on other sites

Hello Deepakdid not work for me neither (cpus=1 -v).Can you share another hint ?Thks

yep not working for me, you have the same specs? tried with graphics card removed?

Try with cpus=1 -v.

didnt work...

 

try to install it without your graphics card ,

 

i couldnt remove the graphics card...

Share this post


Link to post
Share on other sites

Try with GraphicsEnabler=No

Share this post


Link to post
Share on other sites

Hello Deepakdid not work for me neither (cpus=1 -v).Can you share another hint ?Thks

System Specs ??? 

Share this post


Link to post
Share on other sites

Try with GraphicsEnabler=No

didnt work either

Share this post


Link to post
Share on other sites

let me know one thing you are getting this error before installtion or after installation ???

Share this post


Link to post
Share on other sites

let me know one thing you are getting this error before installtion or after installation ???

before, i boot from flashdisk. then i boot into niresh, after pressing enter it will restart the pc

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×