Jump to content
Georgi Pehlivanov

Stuck before installation

Recommended Posts

Hi guys.

First, sorry for my bad english! 

I have troubles when I trying to install Yosemite with Clover UEFI bootloader, so now i updated my BIOS and tried to use Chameleon bootloader. I disabled Secure Boot, Launch CSM is turn to Always.

I tried with Niresh's Yosemite for AMD and Intel ... i burn it to the USB with Transmac and now it starts Chameleon properly. When I press to boot Yosemite Zone, I stuck at the Apple logo screen, no loading bar, just white screen with the gray apple. 

If I try with boot flags -v -f -x ... GraphicEnabler=NO cpus=1 ... after few seconds of text it goes to black screen.

Is my Intel HD Graphics card the problem? Is there any way to fix this?

 

My system configuration:

PACKARD BELL IMEDIA S2883

CPU: QuadCore Intel Celeron J1900, 2417 MHz

4 GB RAM

INTEL HD GRAPHICS

Motherboard Chipset: Intel Bay Trail-D

 

Any help will be appreciated!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...