No hard drive seen in disk utility while trying install Yosemite - OS X Yosemite 10.10 - Hackintosh Zone
Jump to content
  • 0
rjjd

No hard drive seen in disk utility while trying install Yosemite

Question

Hi dear, i have an problem with the installation of Yosemite on my desktop ( DELL Precision 490) I have succesfully installed mavericks on it using another tool from the OSX latitude site , and now i am trying to install Yosemite on my desktop using the tools provided on this site.

I used the installation guide of Yosemite Hackingtosh Vanilla with MacPwn

I created succesfully an bootable USB drive and the boot goes well , I select install and use no flags or other settings. The installation boot goes well but when i tried to select the hard drive on witch i want to install Yosemite on it I only see my USB drive of 8 GB.

I connected my Mavericks to the same SATA cable and th desktop boot up well without any problem. ? I tried two different hard drives so this is also not the problem.

Must perhaps something extra being installed on the USB drive?

Can someone help me with issue?  I am that close to the installation but need help rom experts ( i am an noowby in this)

 

Greets from Holland.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I had the same problem then I figured out that my BIOS mode was not EHCI.

When I put it on EHCI I could see the partitions from the Disk Utility.

 

Play with the BIOS if you ask me. (I am also a newbie but I managed to install the Yosemite Zone)

Share this post


Link to post
Share on other sites
  • 0

Thanks i checked the bios but was configured as AHCI  , i read somewhere that perhaps replace the appleAHCI.kext, IOAHCIFamily.kext, and IOPCIFamily.kext in the usb install drive but then the installation stops half way.

More suggestion?

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×