Jump to content

Screen Freezes at Setup Screen

Recommended Posts

Perhaps you can help me. I've been trying all night. I've installed maverick 8 different times trying out different things and different boot flags.


My Specs:

AMD Phenom II x4 CPU

M5A99X EVO Asus Motherboard with UEFI

GTX 660ti GPU



My Problem:I can get Mavericks to boot up after installing just fine, but I can't get past the welcome screen. The system freezes everytime I try to set it up. I first thought my mouse and keyboard weren't working, but then I made it as far as "Finding a Network" and "Creating a User" and when I made it there, the spinning loading circles both froze. And everytime I try booting into safe mode (-x) I get the apple logo with a ban circle (circle with a slash through it) right on top of the apple and then proceeds to load forever.


I've tried both amd and amd64 for launching the Niresh Installer and both times they've installed just fine and booted into Mavericks just fine, but the setup screen still froze.

I've tried a combination of numerous flags




-x (this just doesn't work at all and when combined with -v it says "still waiting for root device")


I've tried customizing the install numerous ways, installing graphics, removing graphics, removing laptop touchpad kext and enabling other boot options. And everytime the welcome screen just freezes. Nothing changes it.


I finally used the -v flag and booted up normally, the setup screen freezes and I get this error.


panic (cpu 2) *some mumbo jumbo) No HPETs available incorrect cpu configuration. Something along those lines. The only HPET option in my motherboard is HPET Enabled/Disabled. And it is indeed on. So is AHCI.

Share this post

Link to post
Share on other sites

I'm wondering the same thing. Same situation. System specs are:


Asus Sabertooth 990FX R 2.0

AMD 8350FX

MSI Twin Frozr II (GeForce GTX 560TI)

EVGA GeForce GTX 285

Western Digital 1TB HDD


Share this post

Link to post
Share on other sites

one more thing i booted using the bootflag -x ( safe mode ) and it booted successfully , will update if i restart it back and it faces any troubles / 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...