Jump to content
JeyZziI

Screen flickering AMD

Recommended Posts

Hey

 

I successfully installed Yosemite on my PC with following specs:

 

Mainboard: ASUS M5A99FX Pro 2.0

CPU: AMD FX 8350

Grafik: Asus Radeon HD7870-DC2-2GD5-V2

 

I Used amd64 and npci=0x2000 for install

After install i got gray screen.

I backed up all graphic kexts and it worked.

Installed Multibeast with DSDT Free

Reinstallen AMDSupport.kext, AMD7000....kext

after that i have to boot with npci=0x2000 and PCIRootUID=1.

screen resolution works (1920x1080) but the screen flickers at most apps e.g. notes, Google chrome

I tried GraphicsEnabler=Yes/No

 

second problem is when i install clover (UEFI version) i can't use my keyboard and mouse after choosing my hdd.

Tried USBBusFix=Yes

 

sry for this English :D

 

 

Ok no Problems left all works perfect

can be closed

Share this post


Link to post
Share on other sites

what did you do to fix the flickering problem? had same on my and pc but was never able to fix it by my self.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...