Jump to content
Mau5

First time install (AMD)

Recommended Posts

Hello everyone!
 
I want to install Mavericks.

  •  
  • CPU: DualCore AMD Athlon 64 X2, 3100 MHz (15.5 x 200) 6000+
  • Motherboard: Asus M2N68 Plus 
  • Chipset: nVIDIA nForce 7025-630a, AMD Hammer
  • BIOS type: BIOS AMI (06/10/10)
  • RAM: 4 gb
  • Graphic card: GeForce GT 640 2gb (palit)
  • Soundcard (Realtek HD)
  • 1) 1 tb sata HDD, 2) 160gb hdd
  • In use Windows 7 SP 1.

Before install, i should do like here? -> http://www.reddit.com/r/hackintosh/comments/2e1q58/amd_maverick_109_install_worked_niresh/

I will very appreciate for ur help!

Share this post


Link to post
Share on other sites

did you have any luck i have the same system minus the graphics card and a faster processor Yosemite and mavericks work but i cant remember the boot flags ... /amd -v npci=0x2000 is used but i have had some difficulty trying to reinstall of late im not sure if im missing a boot flag or something in the bios 

Share this post


Link to post
Share on other sites

-v -F npci=0x2000 USBLegacy=Off /amd

If you still hav'nt sorted it try this just for the installer then once installed you will need another set of boot flags...I'm still working on that i will keep you posted

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...