Jump to content
  • 0
xistanz

long 4 days. lovely deadbeef error 0x0 ati.c line 1772

Question

- AMD A8 4500m

- HD 7640G

Started with nireshs Yosemite distro

I kept running into ati.c line 1772 issue

I read of bronyas mach7 kernel and seen it fully supported my apu on mavericks... Decided to try that.

Had boot0 errors

Fixed in Ubuntu

Finally come to nireshs screen wanting to boot from my mac disk drive.

Thought I solved the problem but am right back to this ati.c issue.

I have tried every bootflag combination possible and still no luck. I have read others have successfully booted on my hardware.

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Deleted all video options when installing.

Is customize button for anyone with this problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×