Yosemite Graphic Problem - Hackintosh Yosemite - Hackintosh Zone
Jump to content
MamaTlau

Yosemite Graphic Problem

Recommended Posts

Hello everyone,

 

Can anyone please tell me how to make my graphic card works properly with Niresh Yosemite. I am using AMD Fx 8320, GA-970-DS3 with Asus GeForce GT 740 (2GB) card. I've tried a thousand times with the supplied Graphic kext but still not working. If i boot with nv_disable=1 in the boot flag, everything works except very laggy which is useless. I also tried with Nvidia web driver but still not solving. Can anyone suggest me another method to try again. 

BTW i have a good hackintosh with Niresh Maverick 10.9 (still no CUDA) but somehow manageable with this. I also can't update to any 10.9.x since 10.9 is becoming outdated. I also tried a different kernel after updating to 10.9.x but with no luck. Please help me with updating my hackintosh to 10.9.4/10.9.5 or can you please suggest me how to get a good working Yosemite which i personally preferred to use.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×