Jump to content
Alisson Bacelar

Restart after bootloader

Recommended Posts

Hello! First of all, sorry my english, I'm brazillian ;)


I do exactly how is in  and could enter successful on installer of 10.8.2. But in 10.9 on USB, the bootloader simply restarts PC. Even if I put -v flag, it's impossible to see what is on screen. Some ideas?


My specs:

Processor: Core i7 3960X

Motherboard: DX79SI (offboard)

Memory: 16GB DDR 3 (4x4GB)

VGA: Sapphire HD 6950 - 2GB

HD: SSD 96GB Kingston

Share this post

Link to post
Share on other sites

Oh, reading a little bit appears to be with version of bootloader, I'm using the internal of BootDiskUtility (Chameleon r2255) and should be the r2286. I don't certainly if is this the problem, but is that only thing that can explain.


I try to do these steps on BootDiskUtility:


- Options > Configuration;

- Boot Data Set: External;

- Selected the Chameleon-2.2svn-r2286.pkg.zip file;

- Format the USB flash drive.


The bootloader simply don't work. After this, I try those steps again, but now with the i386_v2286.zip file. Same issue: Bootloader won't work.


The issue is a black screen after selecting the usb flash drive.


There's another way to do this? Any solutions for me? Since now, thanks.

Share this post

Link to post
Share on other sites

Ok, thanks Deepak! But unfortunately the issue persist like original topic: The bootloader persists on reboot the machine. The difference is that now it let me see the last line of code, by pausing all the proccess. Could you analyse this line error?




After pressing any key, the machine reboots.


I try only -f flag and the problem is the same.

Share this post

Link to post
Share on other sites

Look, I try the same usb flashes in a old notebook here, and gives me the same error. So I try the Clover and it tells "Driver Error" (???). The consequent actions are the same: Restarts the PC.


What is wrong here? What can be this time?


EDIT: I try other versions of Niresh's MacOS too, like 10.8.2 and 10.8.5 and the problem is the same. Gives the information of https://i.imgur.com/dbIH616.jpg and reboot. How I said, tried on 2 different machines. There's something wrong with this version of BootDiskUtility.


EDIT 2: I try the 2 last versions of BootDiskUtility, the 2.178b with chameleon r2269 and the 2.179b CE with the same version of chameleon. The information is the same of the pic. It's hard to tell if the problem is with BDU or with chameleon. I'm really in a blind here  :( Help please!


EDIT 3: I try with BDU 2.170b with chameleon r2191 and the information is the same, but simply stucks all the machine. Not even reset switch works. Only power off and power on.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...