Jump to content
luckcolors

Problem installing yosemite 10.10.1 on virtualbox - vmware

Recommended Posts

I'm trying to install yosemite on a virtual machine.

I start the installer loading process but it crashes at the logo of the setup or immediately before.

I tried following th niresh guide but it returns the same problem.

I am also not using any boot flags.

So i don't know what i am doing wrong.

Here there are the virtualbox logs:

https://www.dropbox.com/s/g82pax21v7xjn5d/Logs.7z?dl=0

 

Here my pc specs:

CPU: AMD 4100 FX Quad core

GPU: NVIDIA GT 610 2 gb ram

RAM: 4 gb

Motherboard: Asrock 970 extreme 4

 

Vm conf.

CPU: 2 cores

RAM: 2048 mb

GPU RAM: 128 mb

UEFI : Disabled

System : OSX 64 bit

Mother board Chipset: PIIX3 (it doesn't seem to work with ICH9)

Share this post


Link to post
Share on other sites

i tried the command: VBoxManage modifyvm '<YourVMname>' --cpuidset 1 000206a7 02100800 1fbae3bf bfebfbff

but the VM is stil crashing after 2 seconds of the hackintosh logo.

 

 Note: with 1 cpu the setup crashes just before the hackintosh logo.

          with 2 cpu the setup crashes after 2 seconds od the hackintosh logo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...