Installation stuck - Hackintosh Yosemite - Hackintosh Zone Installation stuck Jump to content
pietrasz

Installation stuck

Recommended Posts

Hello i have problem with my installation progress , when i installing Yosemite 10.10.0 (Niresh's) then i've got force restart or stuck  when BaseSystemBinaries.pkg is being copied. i'm adding my Install.log

 

Link to install.log : http://justpaste.it/logofinstall

Share this post


Link to post
Share on other sites

@pietrasz i had the same issue once with a  HP Laptop i used /amd kernel to boot then it worked like a charm better give it a try

This is just a partial solution this issue has been reported by many users 

move your mouse often it may help you

Share this post


Link to post
Share on other sites

Problem is not in Loading Bar, it's when i'm installing MAC

i know this solution for Loading Bar :D

Share this post


Link to post
Share on other sites

i still have problem , now it restart my computer when installation progress is ~35% ... im still move my mouse when its installing

 

Install.log: http://justpaste.it/installlog

 

Boot Flags: /amd , GraphicsEnabler=No , cpus=1 , npci=0x2000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1044    0

×