Jump to content
Billythakid

Installation of Niresh Maverick fails on my AMD computer. Some help needed please!

Recommended Posts

I'm new to the site and Hackintosh in general, so just wanted to say hi first of all. So hi all!

 

My computer's specs are as below:

 

Asus M5A99X R2.0 Evo mobo with UEFI Bios.

AMD FX-6300 processor overclocked @4.3 GHZ.

1 x 8GB stick of Corsair Vengeance DDR3 Ram 1600Mhz.

2 x Nvidia GTX 670 DDR5 Graphics cards in SLI.

1TB HDD, 500GB HDD and 60GB SSD.

Blueray / DVD / CD drive.

 

I managed to download the Niresh Maverick 10.9.0 image and burn it to a blank dual layer DVD-R disk as .ISO format, burning at a slow 2.4x.

 

To start, I've disconnected my other Hard Drives, left only my mouse and keyboard plugged into the USB 2.0 ports at the back, and left a solitary 500GB Drive plugged into the Mobo by its SATA cable. I've  disconnected the other graphics card, leaving a lone GTX 670 connected.

My UEFI Bios has been set up for AHCI, HPET is enabled and my DVD drive is set to boot first.

 

When I put the bootable Niresh Mavericks disk in, I use the Boot Flag: amdfx and press enter. The Installer then allows me to proceed right the way through to using Disk Utility to erase the 500GB HDD ready for installation on it. I erase it and set the format as Mac OS Extended (Journalled) and then go straight into installation.

 

This process usually goes on for about 10 - 15 minutes, reaching a point when it says that only 14 minutes are remaining and then a message pops up saying that Mac OSX could not be installed on my computer. I've tried it twice now and keep seeing the same message at the same point in the installation process.

 

Is the image possibly corrupt, is it my hardware, or do I just need to try some more Boot Flags?

 

Again, I am new to this and any suggestions anybody has that I can put to use would be greatly appreciated! I would love to get Hackintosh up and running on my computer!  

 

Thanks all, Billy.

 

Share this post


Link to post
Share on other sites

Anybody?

Share this post


Link to post
Share on other sites

I have the same board and getting the same error.

Share this post


Link to post
Share on other sites

While installing open up log under the last menu

May just indicate why it is stopping.

Share this post


Link to post
Share on other sites

Thanks for all your help, I managed to get Mac OSX fully working after (including graphics, sound, all USB ports and Wifi) by using a lot of perseverance!

 

earthbound1337, I used the below installation guide to great success and highly recommend it:

https://www.hackintoshzone.com/topic/4978-how-install-yosemite-on-amd-full-working-on-fx/

 

I then used the latest version of Multibeast to install the additional Drivers and amend the boot.plist file to include all required Boot Flags when booting from the Chameleon Boot Loader. I downloaded and installed the Wifi Drivers and Nvidia Drivers seperately and used extra Boot Flags (i.e. nvda_dvr=1) to get everything working properly.

 

Hope this helps, Bill.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×