Yosemite Wont boot. "Undefined error 0". Dont know what to do. - Hackintosh Yosemite - Hackintosh Zone Yosemite Wont boot. "Undefined error 0". Dont know what to do. Jump to content
Markell Avicii Wilson

Yosemite Wont boot. "Undefined error 0". Dont know what to do.

Recommended Posts

So i need help. I was finally able to move past the "still waiting for root device" mayhem, and i was able to get Yosemite to install. Now my problem is that is cannot boot into yosemite itsself, instead, whenever i get here (https://2.bp.blogspot.com/-MyTN8S7I7cg/VLm6gnCOg7I/AAAAAAAAF-k/gHebjlmQN-E/s1600/Screenshot_20.png), and hit enter, my computer reboots. It doesnt matter if i boot verbose, single user, ignoring caches, i always get rebooted. Can anybody help me fix this, i do not know what else to do at this point. when Trying to boot verbose or anything, text flashes on the screen for a second, and the very last line is "No SMSBIOS Replacement found', then my computer reboots

 

i am running an 64amd athlon II, 3gb of ram (i know it says a minimum of 4 but it runs ok on 3), bootflags are -v -x /amd64 cpus=1  npci=0x3000. 

 

Again, can somebody help my fix this. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1051    0

×