Jump to content
Sign in to follow this  
giovanniosx

Boot Stops At "BluetoothHCIController -completed"

Recommended Posts

giovanniosx

hello, i installed osx 10.10 on an asus p8h61-m with intel hd 4000 and boot freeze at BluetoothHCIController -completed i tried with graphicsenabler=no but not work, can you help me?

Share this post


Link to post
Share on other sites
Nazar Uuyee

So do I.. 

post-169267-0-57670500-1424530212_thumb.

 

i had try many bootflag

-f -v -x IntelAzulFB=12 GraphicsEnabler=Yes Nv_disable=1 Kext-Mode-Dev

 

Also, I had try edit clover's config.plist, with this

 

But, just getting the same.

 

My gear :

Asus TP300LD

- Intel i3-4030U

- RAM 4 GB

- Graphic : HD4400 + GT 820m

 

- Using Niresh Yosemite 10.10

  • Like 1

Share this post


Link to post
Share on other sites
giovanniosx

thanks, you know if qe/ci work with hd 4000? i tried with intelcapri kext but not work it say: no kext loaded

Share this post


Link to post
Share on other sites
infamousgeek

I had the same problem, I ended up removing IOBluetoothFamily.kext from S/L/E and it worked.  No bluetooth of course,but I didn't mind.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...