Jump to content
kahlo08

Common errors? on my newly installed mac os x mavericks on a amd processor

Recommended Posts

Hi, so I did step by step what was instructed in a youtube video to install niresh's mac os x mavericks. After many tries, it kept saying ''error happened with the installation of mac os x''. So then I kept retrying until I decided to re-format the USB and re-mount the .img into the USB and then it worked the first try. (derpyderp)

 

After erasing the hard drive to [journaled] I pretty much left all the customization at default. I know that I changed the Chameleon to EFI because when I was erasing my hard drive it was showing GUID. I also selected Grahpicsenabler and checked NVIDA+ATI backup thingy that was right under IGPEnabler or something like that. 

 

So first, I have to always keep my USB plugged in to start Niresh's mac os x mavericks because for some reasons I don't have a boot-loader. If I were to remove the USB, it would say ''no media found''. 

 

I've managed to create a account for the computer and all, but then safari gets all flickery and stuff it also does the same thing with the LaunchPad. I'm pretty sure it has to do with the graphics card. Oh also, I have a AMD APU (A8-6500) with a Nvidia graphics card (EVGA GTX 750 1GB GDDR5).

 

I also have a issue with the resolution. I know that my monitor supports 1080p (because I play on it with my ps3) and I used this resolution for when I was using windows 8.1. But now I can't get anywhere close to that. It's locked at 1024x768. 

 

And last, but not least. Audio. I have a static noise that stay on constantly even if I play a video or a music. I can hear the video or music fine, but there's that annoying static noise going on FOREVER. Even if nothing is playing AT ALL.

 

 

I appreciate your concern in advance!

Thanks to you guys I can finally use OS X Mavericks.

 

Sorry if there was already a post with similar issues. I just couldn't seem to find one that could help me. You could just post me a link of a other forum and then I'll delete this one.

 

SPECS :

 

AMD A8-6500 3.6GHZ

EVGA GTX 750 1GB GDDR5

6GB 1600 MHZ RAM

530 80+ BRONZE CERTIFIED ROSEWILL

TOSHIBA 1TB 7200 RPM HDD

M11BB MOTHERBOARD

And some random DVD burner/reader

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make him recognize, but he can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    163    2

×