Jump to content
Spirtokoutis

Advice about my setup

Recommended Posts

Hello,

i installed recently Yosemite edition 10.10.1 on my pc with the following setup:

CPU : AMD FX-8370

MOBO : ASRock 990FX Extreme 3

RAM : G.SKILL RipjawsX 8GB 1600mhz

GPU : ASUS STRIX 750ti OC

HDD : western digital 1TB

PSU : cooler master RS-600-ACAB-B1 600W

 

the installation completed with /amdfx -v -x npci=0x300 boot options,npci=0x3000 was selected on customisation for install.After tha installation was completed and i booted up on Yosemite created an account etc i realized that i had no Audio and no erthenet seams like it couldn't recognize those two and even thought at "about this mac" my GPU full name was there my resolution was nothink else that 1024x768 and ofc i couldn't change it also screen size was 17.8" althought i use a 28" display,please help me and thank you in advance!

Share this post


Link to post
Share on other sites

Did you you try editing the Chameleon.boot.plist in the /Extra folder? I did this and my full resolution came up...

 

I typed in this:

 

    <key>Graphics Mode</key>
    <string>1366x768x32</string>
 

Just replace "1366x768" with your screen's resolution, but leave "x32"

 

As for Audio and Ethernet, identify which chips you use and find the corresponding .kexts (drivers)

Share this post


Link to post
Share on other sites

I had some tearing on screen and some lag so i downloaded the nvdia net driver from windows and installed it on hackintosh with an USB restarted enable the Geforce driver and then restarted again and after that i got full resolution but extra lag and an indication that it had some graphic error,tried looking this on net but didn't found somethink about it and i left it that way.

 

As for the Audio is Realtek ALC892 witch i didn't look for it at all!

 

Thank you for your response though if you can help me more with the graphics card it would be appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Sierra installed without any issue, but cannot get GT620 to work. Installed Cuda and Webdriver and boots without issues, but home screen wallpaper disappears and screen becomes black. Is this card supported on Sierra?
    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    185    2

×