Jump to content
uni3que

Stuck at Apple logo .. Verbose data present

Recommended Posts

Hi, Im stuck at the apple logo/spinning wheel. When I did verbose I got the message as:"Kernel Extension in backtraces:  com.apple.driver.appleIntelHDGraphics(8.1.8)...(some random letters) dependency: com.apple.iokit.IOPCIFamily(2.8)...(some random letters)

dependency: com.apple.iokit.IOGrapicsFamily(2.3.6)....(some random letters)

"

 

At this point my laptop makes more noise. 

 

My specs are:Intel i5-480m @2.67ghzDRR3 2GB

Intel Hd Graphics

500 gb Hdd

 

 

Do you need me post the picture or Is this enough?

Share this post


Link to post
Share on other sites

you need a fresh install then in customize select move graphics extensions ,,after install if you get this again boot -x and delete all related IntelHDGraphiscs Kexts

  • Like 8

Share this post


Link to post
Share on other sites

Thanks it booted up fine... But is it normal for the laptop to make so loud noises.. my laptop makes a lot of wizzzzz sound .. is it safe?even after two- three boots

Share this post


Link to post
Share on other sites

check your Audio chipset  then download kexts for it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    231    2

×