Jump to content
JollyRogger

Freezing @ AppleHIDMouse.kext

Recommended Posts

Right

 

My son has an Acer Aspire Z5600 AIO desktop PC

 

I'm trying to install Yosemite 10.10.1 from USB (I know it works as I've just got my own PC with AMD FX8350 working with it)

I've tried just about everything using various boot flags and it either reboots 15 seconds in or it freezes at

 

Read HFS+ file: [hd(0,1)/System/Library/Extensions/AppleHIDMouse.kext/Contents/MacOS/AppleHIDMouse] 20384 

 

as I say I've tried just about everything 

-f

USBBootFix=Yes

upci=0x2000 & 3000 and everythime it either resets or freezes at AppleHIDMouse.kext

 

Thanks for looking.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...