Jump to content
- Advertisement -
Eftijis Voutzalis

amd installing problem

Recommended Posts

hi there to all ! i have a problem with the installation of yosemite 10.10.1. i have made the usb stick with transMac everything worked well it boots with the boot flags " /amd64 -v  cpus=1 ncpi=0x2000" but when i erase my Yosemite HD hard disk to install the os it comes with this (the picture is above.) i don't know what to do... i have tryed to install 10 times from yesterday but the same result always..... any suggetions ????? my specs are : amd fx 6100  asus saberooth 990fx r2,0 nvidia geforce gtx 650 post-155734-0-01181000-1424005146_thumb.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...