Jump to content
JP Brown

Missing BootMGR when installing dual boot Yosemite Zone and Windows 7

Recommended Posts

Good morning. 

 

This is my first post here and I have throughly enjoyed my experience with my first Hackintosh.   Niresh much love to you.  Excellent work my friend.  I will be sending some cash your way soon.  

 

I am having some small issues with my new install. 

 

1. I have Win7 Pro installed on an SSD as my main OS.   However, after installing Yosemite on a separate HDD, I am receiving a "BootMGR missing" error when I select my Win7Pro HDD to boot.  I have already tried to repair the master boot record with the Windows install disc without any joy. 

 

2.  the AppStore will not let me login with my apple ID.   I receive an error message saying that "This computer or device cannot be verified.  Please contact support".   Did I miss a step here or is there a fix for this issue?  

 

3.  Is there a known kext for a nVidia 570GTX?  I have experienced some sporadic graphic issues.  I have graphics enabler enabled with 1080p display enabled.  

 

System Specs: 

 

AMD FX 8120

Asus Crosshair V Formula

16 GBs RAM

nVidia 570gtx

Windows 7 Pro

OSX Yosemite 10.10

 

Any help or advice would be much appreciated! 

Thank you in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...