Jump to content
- Advertisement -
moustafasadek1

Niresh Yosemite Kernel Panic

Recommended Posts

Hey guys. I had just gotten the latest Niresh Yosemite and I'm having kernel panics when trying to boot up my laptop.

Here are basic specs of my lappy:
Intel i5-4210u (Haswell)
Nvidia 820m
8gb ram
Intel 520 SSD 240GB
Asus branded laptop.

Initially I had instant reboots which I solved with /haswell. But now as said I get kernel panics. I was told this was because of my Nvidia card so I did nv_disable=1 and I still got a kernel panic. If anything it only booted up one with the above flags but didn't detect my SSD.

Screenshot is here; http://imgur.com/zmxT8J6
Thanks. I'm also offerin a $10USD reward to whoever helps me and successfully solves my issue.

Share this post


Link to post
Share on other sites

Try booting using the flags: /hp USBBusFix=Yes -v

 

My Laptop (even though it's an HP) has the same processor and it runs 10.10.1 pretty well, I also got panics when I tried the /haswell kernel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...