Jump to content
Sign in to follow this  
Derpy33

Startup Problems

Recommended Posts

Derpy33

After installing Hackintosh it gets stuck starting up, I used the -v boot flag to get this:

91C.jpg

 

Specs:

CPU: Intel Celeron G550 2,6ghz

MoBo: Msi H61m-P31/W8

GPU: AMD Radeon HD 6450 DDR3

Ram: 4GB DDR3-1333

HDD: Samsung HD502J

 

Partitions:

Windows 8.1: 410GB 

Hackintosh Yosemite: 40GB

Share this post


Link to post
Share on other sites
Daniel J Straughair

try also using -f next to -f

Share this post


Link to post
Share on other sites
Derpy33

try also using -f next to -f

I put the -v -f and the same error.

Share this post


Link to post
Share on other sites
Daniel J Straughair

sorry meant to type -v -f 

 

have you tried the following

 

-f -v npci=0x2000 PCIRootUID=1

or

-f -v npci=0x3000 PCIRootUID=0

 

with or without

 

GraphicsEnabler=no

GraphicsEnabler=yes 

 

also the boot flag for your processor

  • Like 1

Share this post


Link to post
Share on other sites
Derpy33

sorry meant to type -v -f 

 

have you tried the following

 

-f -v npci=0x2000 PCIRootUID=1

or

-f -v npci=0x3000 PCIRootUID=0

 

with or without

 

GraphicsEnabler=no

GraphicsEnabler=yes 

 

also the boot flag for your processor

I have put this everytime I startup hackintosh?

Share this post


Link to post
Share on other sites
Daniel J Straughair

can you do some pics of your bios settings

Share this post


Link to post
Share on other sites
M Teguh Fh

We have some problem..

Any idea ?

Share this post


Link to post
Share on other sites
iatkrox

Same problam here.  :(  :(  :(   Anyone got fixed ?? :wub:  :wub:

Share this post


Link to post
Share on other sites
iatkrox

Finally I got fixed it myself, and I'm running a successful hackintosh right now :) just change the BIOS setting like mine.. 

 

BIOS Settings

Loaded Optimized defaults
Set SATA to AHCI
Internal Graphics: PEG
Onboard Graphics: Disabled 
HPET: Enabled

Share this post


Link to post
Share on other sites
Derpy33

I got how to start hackintosh correctly, start with the following bootflag "-f PCIRootUID=1" and editing "org.Chameleon.boot.plist" in kernel flags (In <string> line) put "PCIRootUID=1" or use multibeast and search for the bootflag "PCIRootUID=1".

Thanks @ for the bootflags.

Share this post


Link to post
Share on other sites
Derpy33

 

Finally I got fixed it myself, and I'm running a successful hackintosh right now :) just change the BIOS setting like mine.. 

 

BIOS Settings

Loaded Optimized defaults

Set SATA to AHCI

Internal Graphics: PEG

Onboard Graphics: Disabled 

HPET: Enabled

 

 

I have the same settings, the only thats work for me is the answer that I posted recently.

Share this post


Link to post
Share on other sites
Daniel J Straughair

@Derpy33

 

No Problems Im Sorry I Didn't Get Back To You Early Been Dealing With A Cyclone And Heavy Weather Where I Am

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...