Jump to content
dessauer

Hackintosh stuck on Apple logo

Recommended Posts

Hello,

 

i´ve installed the Hackintosh OS X Mavericks 10.9 from Niresh. The installation is successfull without any Error´s or something.

 

Then my PC is reboot and when i will start the Mac OS X, the OS will boot and stuck on the apple logo. If i boot with the bootflag "-x", so this will have no affect.

 

I´ve tried many things, before i wrote this thread. Here my tried solutions:

 

Bootflags:

"-x"

"-v -f -x"

"GraphicsEnbaler=0" / "GraphicsEnabler=1"

"npci=0x2000" / "npci=0x3000"

"PCIRootUID=1" / "PCIRootUID=0"

"-s" and the other terminal actions

 

I installed Mac OS X Maverick three times and everytime, i get another error. So i don´t know, what can i actually do, to boot the OS X and work with them.

 

Here i will show you my hardware setup:

 

Type: Acer Aspire Predator G7700

Motherboard: Acer MC72XE

CPU: Intel Core 2 Quad Q9550

RAM: DDR 6 Gb; PC2-6400

Graphic: NVIDIA GeForce 9800 GTX/9800 GTX+

 

On my BIOS, i could not setup "HPET" to 64 bit, because there is no BIOS Entry for this. 

 

Have anyone a solution, for booting this operating System?

 

Greetings

Share this post


Link to post
Share on other sites

Hey,

yes i use chameleon Bootloader. But i dont know what you mean with gpt or mbr.

Sorry for this. If mbr mean Master Boot Record so i could Tell you, that i Parted the disks with guid (or something like this) :)

Share this post


Link to post
Share on other sites

Ok, After install Mavericks three times again, i stuck on the following position: 

 

setDesc  change description Microphone (Pink Rear) channel 2 assoc 2

Previous Shutdown Cause 5

SMC: :smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC

 

When i try to boot with -x the the system stuck on "catalog files".

 

At the moment, i dont know, what i could do, to start Mavericks.

 

Could you please assist me.

Share this post


Link to post
Share on other sites

Hey, before i try to install Mavericks, my First install was Yosemite.

 

But i had the Same issue with Yosemite. 

 

So i take Mavericks for preinstall and when it works, i will Update to Yosemite ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...