Jump to content
Connacht the Wolf

Boot problem with asus n550jk

Recommended Posts

Good evening to everyone, i'm new here and this is my first post. First of all greetings from Italy.

 

Well, I ask for your help cause i'm trying to install Maverick on my Asus N550JK. (all specifications here http://www.asus.com/Notebooks_Ultrabooks/N550JK/specifications/) with windows 8.1.

I was able to install Maverick on my old notebook, Acer Aspire 5740DG (always with win 8.1) but with my new notebook i'm not able to do this because when i try to boot Mavs from usb it start and show me just for a second the grey screen with the apple logo and then the system restart. 
I used -verbose and even here it restart without give me the time to read the "problem"; i made a clip with my mobile phone and looking at a single frame i read this:

BOOT ARGS: BOOT-UUID=9D992EE6-ACET-3DEA-86E7-13150BD856C5 RD=*UUID ROOT-DMG=FILE.

 

I have absolutely no idea of what to do. The Bios is Aptio Setup Utility, it's really poor, but i was able to update it to the last versione (208) and set it right (at least i think)  except for the Hpet voice that i can't find.

I also used -x and -F but nothing change.

Please help me because i'm going crazy!

Thanks!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×