Jump to content
AleCorona

asus K55VD Doesn't boot without USB DRIVE

Recommended Posts

Hi,

first of all I would like to congratulate you on a job well done.

I apologize for my bad English but I am a new user Italian.

My laptop spec are:

ASUS K55VD-SX138H

      Tipo computer                                     PC ACPI basato su x64  (Mobile)

      Tipo processore                                   Intel Core i5-3210M @ 2,50Ghz

      Chipset scheda madre                        Intel Panther Point HM76, Intel Ivy Bridge

      Ram                                                          8 GB DDR3-1600 DDR3 SDRAM

      Adattatore video                                  Intel® HD Graphics 4000

      Adattatore video                                  NVIDIA GeForce 610M  (2 GB)

      Schermo                                                Chi Mei N156BGE-L21  [15.6" LCD]

      Periferica Audio                                   Intel Panther Point HDMI

      Periferica Audio                                   Realtek ALC270

      Controller IDE                                      Intel® 7 Series Chipset Family SATA AHCI Controller

      Controller IDE                                      Realtek PCIE CardReader

      Unità disco                                           Kingston 120GB SSDNOW300 SV300S37A

      Unità ottica                                          PIONEER DVD-RW D

      Tastiera                                                Keyboard Device Filter

      Mouse                                                  ASUS PS/2 Port Clickpad

      Adattatore di rete                              Controller Realtek PCIe GBE Family

      Adattatore di rete                              Dispositivo Bluetooth

      Adattatore di rete                              Qualcomm Atheros AR9485WB-EG Wireless Network Adapter

      Controller USB2                                  Intel Panther Point PCH - USB 2.0 EHCI Controller

      Periferica USB                                     USB2.0 HD UVC WebCam

      Batteria                                                Batteria compatibile con ACPI Microsoft

 

I installed the Hackintosh Yosemite Zone 10.10.1  and everything works except the wifi/Bluetooth network but I’m waiting Atheros AR5B195 that is compatible.

I proceed in this order:

Create a hackintosh Yosemite zone 10.10.1 USB DRIVER with a my friend mac;

Set up the ASUS bios for run and put it the USB;

Install the Yosemite zone with clover efi boot option able and disable Audio driver because if I able it I have problem with microphone when start pc;

after Yosemite zone finish the installation when the system start and run the Ethernet I download EDP and FIX Audio and other without mouse/keyboard driver because with EDP crash;

then I create EFI partition with CLOVER CONFIGURATOR and optimize it run clover set up;

 

NOW the Yosemite zone is perfect for my laptop ASUS but I have a problem when I start the notebook without USB DRIVE doesn’t run the pc see PHOTO 1 (is the SSD DRIVE?);

If I go in the bios not appears ADD NEW BOOT OPTION in the menu;

When I run the system with USB DRIVE it’s ok see PHOTO 2;

 

has anyone had the same problem? HELP ME, thanks..

Share this post


Link to post
Share on other sites

Bump, i have the same problem on an ASUS S200E, the problems appears to be the bootloader not installing at all, i've tryed the manual install but still no luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×