Disable ADBlock Extension If you have.
Jump to content

Recommended Posts

I made a bootable usb with win32diskimager and I only get a black screen with a white _

I tried with a iso extracting them in the usb and saids "Operating System not found".

I tried Clover but it can't boot the usb drive.


And I tried booting in a laptop with UEFI and Legacy Mode and no results.

Some help?
CPU: Intel celeron g550
MB: MSI H61m-p31/w8
Ram: 4gb DDR3-1333
Graphics Card: AMD Radeon HD 6450

Share this post

Link to post
Share on other sites

@Derpy33 Win32DiskImager wont work for the Yosemite Zone Images use TransMac

Read the guide carefully before asking some questions

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now