Jump to content
paparazzia

No USB mouse or Keyboard Working, even with boot flags!

Recommended Posts

Hi, 

 

I have the following setup

 

Amd X4 B50 4-core (4th unlocked)

Gigabyte GA-880GM UD2H

4GB RAM (2x2GB)

Samsung 840 Pro SSD

Western Digital 500GB Green AAKS

Logitech USB Mouse and Keyboard

 

I am trying to install Yosemite but cant manage to get the mouse working to enter Disk Utility Tool from the drop down menu of the installation screen. 

 

I have tried every boot flag i found and combination of them (USBBusFix=Yes , PCIRootUID=Yes, -v, -f, npci=0x2000, GraphicsEnabler=No, EHCIhard=Yes), the only things that works is an old PS/2 keyboard. I haved tried 3 different PS/2 mice (optical, classical) none of them work. All my usb mices are connected to USB 2.0 and while the installation loads the LED is turned off. I have even downloaded VoodooPs2.kext and GenericUSBXHCI.kext and placed them in the clover bootloader with no luck.

 

Any thoughts?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...