Error after Installation - Hackintosh Mavericks - Hackintosh Zone Error after Installation Jump to content
prudhivisekhar

Error after Installation

Recommended Posts

Hi,

 

Installed successfully. But while configuring it showing error (No HPETs available...CPU(s) configured incorrectly and it hangs.. Please help. I tried with disabling HPETs, but same error. Please help. Tried with -v -x option.

Share this post


Link to post
Share on other sites

No body has solution?

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Below are my machine details
 
 CPU (AMD-FX 8350 @ 4 Ghz)
- Graphic Card : ATI Radeon HD 5570(no onboard graphics)
- Board  Chipset : Asus M5A97 R2.0
- Ram : 8GB
 
Screenshot is attached in above comment. Please help.

Share this post


Link to post
Share on other sites

the prob is AplleIntelCPUPowerManagement.kext

 

just delete it.

 

boot with niresh mavericks USB....utilities...terminal....and type>

 

cd /volumes

ls

 

here  u see the label of your maveriks

 

 

after just do this>

 

cd /volumes/your_label/system/library/extensions

rm -rf AplleIntelCPUPowerManagement.kext

 

reboot

Share this post


Link to post
Share on other sites

problem is not AppleIntelCPUPowerManagement.kext ,problem is  graphics

Share this post


Link to post
Share on other sites

try to delete all graphics kexts

Share this post


Link to post
Share on other sites

i had the same pro...and it was AppleIntelCPUPowerManagement.kext

Share this post


Link to post
Share on other sites

lets bet...lol

Share this post


Link to post
Share on other sites

lets bet...lol

if it was AICPM.kext then you are nullcpupowermanagent.kext otherwise your will not work and i am here for betting here only for helping getting solution.

Share this post


Link to post
Share on other sites

bet was a joke...im here 2 help 2
but>
 
i have same hardware and same problem...and when i delete AppleIntelCPUPowerManagement.kext , all work ok...even upgrade 2..... 10.9.1 and alll work great
 
thats what i try 2 say

  • Like 1

Share this post


Link to post
Share on other sites

bet was a joke...im here 2 help 2

but>

 

i have same hardware and same problem...and when i delete AppleIntelCPUPowerManagement.kext , all work ok...even upgrade 2..... 10.9.1 and alll work great

 

thats what i try 2 say

hardware????

Share this post


Link to post
Share on other sites

Graphic Card : ATI Radeon HD 5570(no onboard graphics)

- Board Chipset  : Asus M5A97 R2.0
- Ram : 8GB

Share this post


Link to post
Share on other sites

ok great system ,,wishes you happy hackintosh

if you got any trouble i am here 

Share this post


Link to post
Share on other sites

if its working properly then make a post in working build section with full description and steps you used

Share this post


Link to post
Share on other sites

ok

Share this post


Link to post
Share on other sites

Hye Guys..
i got similiar problem "NO HPETs available...CPU(s) configured incorrectly" just after the installation n reboot...

 

My PC is

- CPU A8 5600K
- Graphic Card SAPPHIRE RADEON HD6570

- Board Chipset F2A85X-D3H
- LA(Realtek GbE LAN chip (10/100/1000 Mbit)
- Audio Card (incl. ... yes Chipset Realtek alc887 )

 

Can anyone help me...
i tried the "boot with niresh mavericks USB....utilities...terminal..."

but i dunno how to type since i type cd /volumes...nothing appear...

 

Pls help me step by step to do it...

Share this post


Link to post
Share on other sites
On 5/14/2014 at 5:11 PM, Niresh said:
 

I can confirm that this works.

 

I had the same problem and it's booting up fine now. We'll test more. Splendid work @. Thank you.

 

System:

Acer Veriton

i5-3330

probably an Acer crappy motherboard

4GB DDR3 800Mhz

Intel HD graphics

 

Installed without changing anything on the settings.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1052    0

×