Jump to content
Francesco Maietti

Some little bit problems

Recommended Posts

Hi guys!


First of all: sorry for my bad english!


After years of "I will try to install hackintosh on my PC" I finally install Yosemite 10.10.1 on my PC with Yosemite Zone. I've made some attempts before having an installation ALMOST perfect.


Before explain my problems this is my HW config:


- AMD AMD Phenom II X6 1055T

- GPU  nVidia GTX 760

- Ethernet Realtek® 8111E

- Audio VIA VT1818 8-Channel High Definition Audio CODEC 


More Details:

- I use HDMI Audio (and it works)

- I use a Samsung TV/Monitor 1080p


For the installation I use this flag:

/amd -v npci=0x3000

In the post installation of Yosemite Zone I didn't optimize the AppStore because trying it I wasn't able to view AppStore pages or access to my store account.


My chameleon.boot.plist

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<key>Default Partition</key>
<key>Graphics Mode</key>
<key>Kernel Flags</key>
<string>kext-dev-mode=1 npci=0x3000</string>
<key>Legacy Logo</key>

And my post install configuration with MultiBeast:

Quick Start > DSDT Free
Drivers > Disk > 3rd Party SATA

Drivers > Misc > FakeSMC v6.14.1364
Drivers > Misc > FakeSMC v6.14.1364 Plugins
Drivers > Misc > FakeSMC v6.14.1364 HWMonitor Application Drivers > Misc > USB 3.0 - Universal
Drivers > Network > Realtek > RealtekRTL8111 v1.2.3 Bootloaders > Chimera v4.0.1
Customize > Boot Options > 1080p Display Mode
Customize > Boot Options > Basic Boot Options
Customize > Boot Options > Generate CPU States
Customize > Boot Options > Hibernate Mode - Desktop Customize > Boot Options > Kext Dev Mode
Customize > Boot Options > Use KernelCache
Customize > System Definitions > Mac Pro > Mac Pro 3,1 Customize > Themes > tonymacx86 Black 



Ok, now these are my problems.

- I can't access to my iCloud account: AppStore, iBooks, etc are fine but when I try to access to iCloud it tell me: "This is a valid Apple ID but not an iCloud account". Searching in the web I tried some solution like change the SystemID with and ID generated with the command "uuidgen" or load a kext that change the HW ID but it didn't work.


- When I put Safari in full screen mode I can't open the Finder anymore... I have to restart my PC


- My screenshots are totally white


- In Safari some pictures are overlaid with a red pattern, it's seem like a lot of red "?" symbols...


- White icons in Launchpad, solved using Launchpad refresh for Yosemite.



- one more problem: when the display goes in standby I can't turn it on. I have to restart the PC.


That's all for now. I'll try the System for more days and if I find other problems I'll update the post.


Thank you so much for the help!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    183    2