Jump to content
Blarghith

Need More Help!

Recommended Posts

(Copying and pasting from my post on Reddit)

 

Alright, although my last post did not get any responses, I managed to do some digging into the various Hackintosh forums and managed to get my system booted with the bootflags "/hp -v -x" and can get to the install screen. However I am unable to proceed any further, as the mouse is incredibly glitchy and jumps all over the place.

How can I fix this?

 

Installing on a Dell Inspirion Intel computer, by the way.

Share this post


Link to post
Share on other sites

@Blarghith coulb be an unsupported trackpad issue, try external mouse

or try instaing Mavericks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,632
    • Total Posts
      29,706
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...